Announcement

Collapse
No announcement yet.

Website Not Secure message

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Website Not Secure message

    Is anyone getting a "website not secure" message when pulling up this site? I've tried 2 different browsers thinking maybe Chrome was having a brain fart today but happened on both. No other websites I've tried are giving me this message. I will probably be changing my password after logging off from here, just in case.
    Too many freaks, not enough circuses.

  • #2
    I saw no such message when I logged in a few minutes ago.
    www.columbiastoragegroup.com

    Don't put off until tomorrow, what you can do today.
    http://www.selfstoragetalk.com/core/...ilies/wink.png

    Comment


    • #3
      Hmm, interesting.
      Too many freaks, not enough circuses.

      Comment


      • #4
        I don't know what browser everyone else uses, but I mostly use Chrome. It would be at the top in the address bar, where the little lock symbol would be. I just checked again and still says unsecure. Weird.
        Too many freaks, not enough circuses.

        Comment


        • #5
          No message for me either. I hope it isn't true about the website not being safe. This is the only place I actually DO feel safe. Amy has my back!
          "Never let the inmates run the asylum!"

          Comment


          • #6
            Could be something at my end then?? Just weird because other sites are fine/secure. Could just be a setting that's been changed??
            Too many freaks, not enough circuses.

            Comment


            • #7
              Well, it is your computer, did you change anything. Whenever I get weird things happening I just do a restart of the computer and see what happens and then deal with what may still be happening.
              "Never let the inmates run the asylum!"

              Comment


              • #8
                I don't touch any of the settings. It's the office computer and was fine yesterday. I'll shut down and restart and see if that helps.
                Too many freaks, not enough circuses.

                Comment


                • #9
                  Not my computer/settings. My first thought was the certificate but no one else seems to be having this problem, and I only the issue on this site. I'm not too concerned about it. I'm not putting in any credit card info, just my password to log in, and I can always change that.

                  Amy_ISS - maybe you could check into it??
                  Too many freaks, not enough circuses.

                  Comment


                  • #10
                    Everything thing looks OK on my end. A logoff and on didn't work? Did you try rebooting your computer?
                    Amy Campbell
                    Editor
                    Inside Self-Storage
                    amy.campbell@informa.com

                    @AmyCampbell_ISS
                    480.281.6091

                    Comment


                    • #11
                      It is showing as not secure in chrome. It is probably just an issue with the certificate, their web guy can check it out.

                      You may see an icon to the left of the website address in the address bar that has more information.
                      Last edited by ams; 15th February 2017, 12:12 PM.
                      --
                      Ron

                      http://advancedministorage.com
                      http://zolezzistorage.com
                      http://laws.stocktonstorage.net

                      email ron at advancedministorage.com

                      Comment


                      • #12
                        Originally posted by Amy_ISS View Post
                        Everything thing looks OK on my end. A logoff and on didn't work? Did you try rebooting your computer?
                        Logging off and back on didn't help. I shut down the computer and restarted it. The only things I haven't tried are logging in on to my personal computer, or resetting my router. I'll try the router later because I need internet for work and it takes too long to come back up. It could also be my internet provider having an issue.
                        Too many freaks, not enough circuses.

                        Comment


                        • #13
                          Will probably be a okey dokey tomorrow.
                          "Never let the inmates run the asylum!"

                          Comment


                          • #14
                            Originally posted by ams View Post
                            It is showing as not secure in chrome. It is probably just an issue with the certificate, their web guy can check it out.

                            You may see an icon to the left of the website address in the address bar that has more information.
                            I'm not crazy!! LOL Just an FYI - Firefox also shows not secure.
                            Too many freaks, not enough circuses.

                            Comment


                            • #15
                              I'll let my IT department know. Thanks!
                              Amy Campbell
                              Editor
                              Inside Self-Storage
                              amy.campbell@informa.com

                              @AmyCampbell_ISS
                              480.281.6091

                              Comment

                              Latest Topics

                              Collapse

                              Working...
                              X