Announcement

Collapse
No announcement yet.

SiteLink requiring New Passwords?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SiteLink requiring New Passwords?

    Hello all! This morning SL required me to create a new password with at least 1 letter, 1 number, 7-10 characters, and at least 1 special character. Is anyone else experiencing this? I asked on the other forum website but no responses as of yet. Thanks!

  • #2
    Lol go figure I just answered on the other site. excuse the west coast time zoners just getting caught up for the day

    Someone changed a setting at your company most likely. When we first got this company to switch to sitelink it was like that until I went in and changed it.

    Comment


    • #3
      Haha! I responded to your answer on the other page. I don't know why she changed it after it being the same 4 digit requirement all these years. I will get with her today regarding removing that grrr

      Comment


      • #4
        Orkocean So I talked with boss lady and she says she didn't make the change and thought it was a terrible setting, but would go in and check it out. I asked the other locations and theirs is still the old way. Any other theory as to how it got changed?

        Comment


        • #5
          cursed updates maybe

          Comment


          • #6
            Teamcap answered on the other site but in case you didn't see he said:

            Its the "Enforce PCI DSS credit card security standards" checkbox in Setup...

            Setup --- Program Defaults --- General

            Comment


            • #7
              Originally posted by Orkocean View Post
              Teamcap answered on the other site but in case you didn't see he said:

              Its the "Enforce PCI DSS credit card security standards" checkbox in Setup...

              Setup --- Program Defaults --- General
              Awesome. I'll forward this to her! TY!

              Comment


              • #8
                This is actually a protection for your company. PCI compliance requires a password with those specifications, and it must be changed every 3 months. If you have an issue and your passwords don't meet these requirements, your company will be liable.
                MamaDuke

                Comment


                • #9
                  Originally posted by MamaDuke View Post
                  This is actually a protection for your company. PCI compliance requires a password with those specifications, and it must be changed every 3 months. If you have an issue and your passwords don't meet these requirements, your company will be liable.
                  I have been with the company for over 2 years and I have never been required to have anything besides a 4 digit number for my sign on. Why would it update to this for only this location this time? Most people are only required the 4 digits so why would SL decide to switch it over all of a sudden but not across the board? Did something trigger it?

                  Comment


                  • #10
                    Originally posted by AngelaESSTX View Post

                    I have been with the company for over 2 years and I have never been required to have anything besides a 4 digit number for my sign on. Why would it update to this for only this location this time? Most people are only required the 4 digits so why would SL decide to switch it over all of a sudden but not across the board? Did something trigger it?
                    My site link login was 4 characters-that's weird they would change it suddenly.
                    Even duct-tape can't fix stupid. But it can muffle the noises.

                    WA State

                    Comment


                    • #11
                      Originally posted by KrisinNC View Post

                      My site link login was 4 characters-that's weird they would change it suddenly.
                      YES! Did yours prompt to make a new one as well or is it still allowing 4 characters?

                      Comment


                      • #12
                        Originally posted by AngelaESSTX View Post

                        YES! Did yours prompt to make a new one as well or is it still allowing 4 characters?
                        I have quikstor now. But I had Site link for 6 years and it was always a 4 digit login.
                        Even duct-tape can't fix stupid. But it can muffle the noises.

                        WA State

                        Comment


                        • #13
                          This is a newer setting in the last couple years. However, it's likely that someone in your company clicked that check box in order to comply with the stricter PCI standards. (This wouldn't be anything Sitelink did.)
                          MamaDuke

                          Comment

                          Latest Topics

                          Collapse

                          Working...
                          X